College of Agriculture and Natural Resources
Center for Land Use Education and Research

Required Data

The KML to SHP tool requires a kml file generated by Google Earth version 4.2 or later. The script will not work with kml files generated in Google maps. The kml file may contain any number of features and features of different types. The tool requires the feature type to be specified as a POLYGON, POLYLINE, or POINT. A shapefile or other feature class must be specified for the tool output.